Jump to content
  • GPS Tracker not working properly - SADPS Vehicle


    alexandertardif
    • Pendling

    Last night I was talking to Bobby Buckley about the GPS tracker. We go to his place, he gets his GPS tracker however he's unable to install it. He takes a quick flight and it works! However, I put the vehicle away, I fly out, I clear my cache, fly in, and my vehicle is still not being tracked. I talked to Bobby Buckley and he stated that maybe there has to be a tsunami; luckily there was a tsunami in 5~ minutes. I cleared my cache again and flew back in after tsunami but still no luck.



    User Feedback

    Recommended Comments

    There are no comments to display.



    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...